To use moonbird, iPhones must have iOS10.0 or higher (recommended devices are iPhone 5 and newer). Android phones must have version 8.0.0 Oreo or higher.

The Bluetooth settings of your phone must also be turned one and the location services enabled.

The best way to make sure your phone is compatible is simply to go to the App Store or Google Play, search for "moonbird" and download the app.

Did this answer your question?